仅需设置环境变量http_proxyhttps_proxy为你的代理服务器地址,然后到新闻下载区点击下载即可。

<!–more–>

为什么我要写一篇这个呢?因为大多数文章仅提到了要设置http_proxy,但新版的插件使用的是HTTPS协议,导致HTTPS的请求不走HTTP的代理,然后就被墙了。我居然花了差不多半小时的时间才发现是这种坑爹的原因。希望后面来的人不要再被坑了。

分类: 未分类

0 条评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注